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%ÕÌÅÒȭÓ .ÉÎÅ-Point Circle  

In this starter activity you will be introduced to Object Selection and the Right-click Menu, which 

are used in most Autograph files. 

 Open a new 2D Graph Page. 

 Go to Axes and untick Show Key. 

 Select Equal Aspect Mode. 

 Remove the Axes. 

 Add three points anywhere. 

 Select any two points, then right-click and choose Line Segment.  

 

 Repeat for the other two pairs of points to complete the triangle. 

 Select all three lines and make them the same colour. 

 Select any two points, then right-click and select Mid-Point.  Repeat for the other pairs. 

 Select any vertex and the opposite side of the triangle, then right-click and choose 

Perpendicular Line. This is called an Altitude. Repeat for the other vertices.  

 Select all three altitudes and make them the same colour. 

There are three ways of selecting more than one object: 

1. Hold down Shift whilst clicking on each object. 

2. If the objects are points, click and drag a selection rectangle around them. 

3. Use Whiteboard Mode  which allows you to select more than one object without 

holding down the Shift key.  
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 In Point Mode hold down the Ctrl key and move the cursor to the intersection of an 

altitude and a side of the triangle.  When the cursor changes to a small circle left-click to 

attach a point to the intersection. Repeat for the other two altitudes. 

 In the same way attach a point to the intersection of the three altitudes. 

 Select the intersection of the three altitudes and a vertex, then right-click and choose 

Mid-point. Repeat for the other two vertices.  

 

 Select any three of these points, then right-click and choose Circle (3 pts). 

 Select one of the vertices of the triangle and move it. 

 

¢ƘŜ bƛƴŜ tƻƛƴǘǎ ƻŦ 9ǳƭŜǊΩǎ /ƛǊŎƭŜΥ 

1. The three mid-points the sides of the triangle. 

2. The three intersections of the sides and the altitudes. 

3. The three mid-points between the vertices and intersection of the altitudes. 
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Best Practice 

An Example of Bad Practice 

 Open a new 2D Graph Page. 

 Enter the equation: y = x(x ς 1) 

If you follow these instructions Autograph will plot a perfect quadratic. However the students 

have not had the opportunity to predict where the curve crosses the axes, what happens to the 

curve for large negative and large positive values of x, where the maximums and minimums are, 

the general shape of the curve, etc. When asked in future what the shape of the curve y = x(x ς 

1) is they may recall it or know how to enter it in Autograph, but it is unlikely they will 

understand why it is the shape it is. What will they answer when asked about y = x(x ς 1)(x ς 2)?  

The Three Step Rule 
An Autograph activity following best practice consists of the following three steps: 

1. Set up the problem 

2. Predict the answer 

3. Show the answer 

Autograph has two simple powerful features which help with the second (and most important) 

step, the Scribble Tool and Slow Plot Mode. 

Set up 

 Open a new 2D Graph Page. 

 Turn on Slow Plot Mode.  

 

 Enter the equation: y = x(x ς 1)  

 Click Pause Plotting immediately. 

In Slow Plot Mode graphs are plotted slowly from left to right, and plotting can be paused to 

allow for predictions to be made. Slow Plot Mode will stay on until it is turned off again. You 

do not need to turn it on again every time you open a new page. 
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Prediction  

 Students can use the Scribble Tool to mark their predictions.  

 

Show 

 Click Pause Plotting again. The graph will now plot slowly from left to right, hopefully 

passing through the points the students have marked with the Scribble Tool. 

About these Autograph Activities  

 When you see this icon you should give your students the opportunity to predict what 

will happen next before continuing.  

We have not given detailed instructions for each prediction step as we have aimed to keep the 

activities in this training material concise.  

 

 

  

Students can use the Scribble Tool to mark the points where the curve crosses the axes, what 

happens to the curve at large negative and large positive values of x, where the maximums 

and minimums are, the general shape of the curve, etc. 
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Whiteboard Mode and the Onscreen Keyboard  

 Open a new 2D Graph Page. 

 Enter the equation: y = x²  

Suppose you now want to use Autograph from your interactive whiteboard.  

 Go to View > Preferences > Whiteboard and make sure all four options are ticked. 

 Turn on Whiteboard Mode. 

At this point you should notice that lines are thicker, text is enlarged and the Onscreen 

Keyboard has opened. 

 Click Text on the Onscreen Keyboard to show more keys. 

 Use the keyboard to enter the equation: y = (x ς a)² + b  

 Attach a point to the curve y = x², right-click and choose Vector.  Enter 
ὥ
ὦ

.  

 Click Text on the Onscreen Keyboard to return to the minimum configuration. 

Use the left and right arrow keys on the Onscreen Keyboard to move the point along the 

quadratic.  

 

Click Esc on the Onscreen Keyboard to deselect everything.  

 Attach a point to the curve y = (x ς a)² + b at (0, 2) and a point to the curve y = x²  

at (0, 0). 

 Click in an unoccupied part of the graph area to deselect everything. 

In Whiteboard Mode to select more than one object you simply click on the objects in turn. 

You must remember to deselect everything before starting a new selection. You can deselect 

everything by clicking in an unoccupied part of the graph area or by pressing Esc on the 

Onscreen Keyboard. 
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 Click on the point at (0, 0) and the curve y = (x ς a)² + b, so they are both selected. Then 

right-click and choose Move to Next Intersection. 

 Deselect everything. 

 Select the points at (0, 2) and at the intersection of the quadratics, right-click and 

choose Find Area. Select Trapezium Rule.  

 Deselect everything. 

 Select the area between the curves and click Animate Object. Increase the number of 

divisions to 50.  

 Select the area between the curves and click Text Box. Use the Onscreen Keyboard to 

ŎƘŀƴƎŜ ǘƘŜ ǿƻǊŘ ά!ǊŜŀέ ǘƻ ά!ǊŜŀ .ŜǘǿŜŜƴ ǘǿƻ vǳŀŘǊŀǘƛŎǎέΦ 

 Click and drag the yellow diamond so it is pointing at the area between the curves. 

 Use the Constant Controller to change the values of a and b.  

The Onscreen Keyboard can be used to type mathematics in other applications, e.g. emails. 

 Open Notepad. 

 ¦ǎŜ ǘƘŜ hƴǎŎǊŜŜƴ YŜȅōƻŀǊŘ ǘƻ ǘȅǇŜΥ ҝ мκҞόм Ҍ Ȅчύ dx = sin x + C 

 The character  will not display correctly because it is not in most fonts. Go to Format > 

Font and select Arial for Autograph Uni.  

 

  

The Arial of Autograph Uni font was specially commissioned for Autograph to support certain 

mathematical symbols that are not available in normal fonts. 
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Other Autograph Resources  

Technology in Secondary Mathematics  
www.tsm-resources.com/autograph  

Visit the Technology in Secondary Mathematics (TSM) Autograph page for resources, including: 

1. Images 

2. Data 

3. Curriculums 

TSM Workshop 2013  
www.tsm-resources.com/tsm-2013  

The annual TSM workshop has now been running for 11 years and provides the opportunity for 

teachers of mathematics to learn how to use Autograph and other software in the classroom.  

The workshop gives participants time to learn Autograph at their own pace. For those wishing to 

go a bit further there is the chance to qualify as an Autograph Certified Trainer. 

Student Worksheets by Alan Catley  
http://www.kangaroomaths.com/free_resources/autograph/ 

Introductory materials, lesson plans, pupil sheets, instruction sheets and much more. 

Resources by Mr Barton  
Mr Barton is author of the two Autograph books and has created a series of Autograph Activities 

(http://www.mrbartonmaths.com/autographact.htm) and Videos 

(http://www.mrbartonmaths.com/autographvideosmrb.htm). 

  

 

 

 

  

http://www.tsm-resources.com/autograph
http://www.tsm-resources.com/tsm-2013
http://www.kangaroomaths.com/free_resources/autograph/
http://www.mrbartonmaths.com/autographact.htm
http://www.mrbartonmaths.com/autographvideosmrb.htm
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Quadratic Equations  
In this activity we explain how to enter equations and introduce Slow Plot, the Scribble Tool and 

the Constant Controller. 

 Open a new 2D Graph Page. 

 Edit the axes so ҍ12 Җ x Җ 12 and ҍ6 Җ y Җ 6. 

 Select Equal Aspect Mode. 

 Turn on Slow Plot Mode. 

 Enter the equation: y = ax² + bx + c 

 Click Edit Constants and set a = 1, b = 1 and c = ҍ2, so initially y = x² + x ҍ 2. 

 

 Click Pause Plotting immediately. 

 Use the Scribble Tool to mark the points where the graph y = x² + x ς 2 crosses the axes, 

any minimums or maximums, etc. 

 Click Pause Plotting again. 

 Select the graph and add a Text Box, tick Show Detailed Object Text. 

 Enter the equation: x = ҍb/(2a)  

 Use the Constant Controller to change the values of a, b and c.  Observe the relationship 

between the vertical line and the quadratic.  

 

To enter x² type xx or press Alt-2. 

Choose a parameter in the Constant Controller using the drop-down list. Change the value of 

the parameter using the up and down arrows and change the step size using the left and 

right arrows. 
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Make a conjecture about the position of the line x = ҍb/(2a) in relation to the quadratic  

y = ax² + bx + c.  Can you prove this conjecture? 

 Change the values of a, b and c to 1.  

 Select the vertical line, then right-click and choose Delete Object. 

 Enter a point with coordinates (b² ҍ 4ac, 0).  

 Select the point, then right-click and choose Circle (Radius).  Enter 0.4 and click OK. 

 Select the point and add a Text Box, tick Show Detailed Object Text.  

 Use the Constant Controller to change the values of a, b and c.  

Take careful note of the values of b² ҍ 4ac and the corresponding position of the graph  

y = ax² + bx + c for various values of a, b and c.  Hint: Look at how many times the graph hits the 

x-axis and compare this to when b² ҍ 4ac < 0, b² ҍ 4ac = 0 or b² ҍ 4ac > 0. 

Make a conjecture about how you can tell the number of roots there are to  

ax² + bx + c = 0 by calculating the value of b² ҍ 4ac. 
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Linear Pr ogramming  

Problem  
A group of students is planning a day trip to London to raise money for charity.  They have 

priced tickets at £10 for adults and £5 for children. 

Constraint 1: The minibus they have hired can only seat 14 people. 

Constraint 2: The event will only run if there are 10 or more people. 

Constraint 3: There must be at least as many children as adults. 

Solution  
Let x be the number of children and y be the number of adults, then the three constraints can 

be expressed as follows: 

Constraint мΥ Ȅ Ҍ ȅ Җ мп 

/ƻƴǎǘǊŀƛƴǘ нΥ Ȅ Ҍ ȅ җ мл 

Constraint 3: x җ y 

 Open a new 2D Graph Page. 

 Edit the axes so 0 Җ x Җ 15 and 0 Җ y Җ 15. 

 Enter the equations: x + y Җ 14, x + y җ 10 and x җ y  

 

The students want to make as much money as possible for charity, in mathematical terms they 

want to maximise 5x + 10y.  We call this the Objective Function. 

 Enter the equation: 5x + 10y = k  

 Click Edit Constants and set k = 10 

 Use the Constant Controller to find the maximum value of 5x + 10y (and the respective 

values of x and y) such that the objective function remains in the feasible region. 

  

Type <= to get Җ and >= to get җ. 
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Cubic Investigation  
In this investigation students would normally first be introduced to a special case, for example 

 y = (x ς 2)(x + 3)(x + 4), and then asked to look at this more general case. 

 Open a new 2D Graph Page. 

 Edit the axes so ҍ6 Җ x Җ 6 and ҍ30 Җ y Җ 30. 

 Enter the equation: y = (x ҍ a)(x ҍ b)(x ҍ c)  

 Click on Edit Constants and set a = ҍ2, b = 1 and c = 5. 

 Select the curve and place a point at x = a.  

 Select the point and add a Text Box, click wŜƳƻǾŜ hōƧŜŎǘ ¢ŜȄǘ ŀƴŘ ŎƘŀƴƎŜ ƛǘ ǘƻ ά!έΦ 

 Repeat for b and c.  

 Select the curve and Enter Point on Curve at x =  (a + b)/2, which is the x-value of the 

mid-point of the roots x = a and x = b.  

 Select the point, then right-click and choose Tangent.  

What do you notice about where the tangent crosses the x-axis?   

 Select the tangent, right-click and choose Edit Draw Options.  Change the Dash Style to 

Dashed.  

 Repeat for the mid-point of the roots x = b and x = c, and then for the mid-point of the 

roots x = a and x = c. 

 Use the Constant Controller to change the values of a, b and c.  What happens when 

two roots are equal?  Can you make two of the tangents parallel? 

Now that you have seen this result can you prove it mathematically?  Assuming one of the roots 

is 0 will make the mathematics a little easier. 
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Iteration  
Many equations cannot be solved using conventional methods, for example 2 = x³.  In such 

cases we need to use numerical methods to find solutions.  

 Open a new 2D Graph Page. 

 Edit the axes so ҍ6 Җ x Җ 6 and ҍ30 Җ y Җ 30. 

 Enter the equations: y = 2 and y = x³  

 

By eye what do you think the x coordinate is at the intersection of these curves? 

 Select both curves and press Delete. 

Show that you can rearrange 2 = x³ as x = (2 )^(1/3).  Therefore the x coordinate at the 

intersection of the graphs y = x and y = (2 )^(1/3), is the same as the x coordinate at the 

intersection of y = 2 and y = x³. 

We are going to use the iterative formula xn+1 = (2xn)^(1/3) to find the solution to this equation. 

 Select Equal Aspect Mode. 

 Enter the equations: y = (2 )^(1/3) and y = x 

 Add a point to the line y = x. 

 Select the point and the curve y = (2 )^(1/3), then right-click and choose x=g(x) iteration. 

Click on the right arrow to step through the iteration. What appears to be happening on 

the graph page and in the dialog? 

 Zoom in to inspect more closely what is happening. 

 Select and drag the start point. 

The   character is available through the Arial for Autograph Uni Font. 
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Parametric Equations  
Many different types of equation can be entered in Autograph: cartesian, trigonometric, 

exponential, hyperbolic, implicit, conics, polar, parametric, piecewise and differential.  In this 

activity we look at a parametric form of the Lissajous equation. 

 Open a new 2D Graph Page. 

 Select Radians. 

 Select Equal Aspect Mode. 

 Turn on Slow Plot Mode. 

 Enter the equation: x = cos(bt), y = sint  

The default value for b is 1, so initially this equation is x =cost, y = sint. 

 Open the Constant Controller and set the step size to 1 so we are only considering 

integer values of b.  Investigate the family of curves by varying b. 

What can you say about the ranges of x and y for those curves? What can you say about the 

value of b if the curve is closed? Is there a relationship between the value of b and the number 

of regions enclosed by the curve? 

 Set b = 2. 

 Click Replot, and leave 0 Җ t Җ 2 ̄ . 

Notice how the graph is traced and retraced.  Try different values of b.  Is the graph always 

retraced?  Make a conjecture about the value of b and the number of times the graph is traced. 

 Change the step size to 0.1 and repeat the investigation to see if this offers any insight 

into what happens between odd and even values of b. 

 Open Help (F1) and navigate to Resources > Example Equations: 2D > Parametric 

Equations and try some of the examples there. 
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Binomial Theorem  
The Binomial approximation is often used for approximating powers of numbers close to 1, but 

how close to 1 do we need to be in order for the approximation to be any good?  For reference 

bŜǿǘƻƴΩǎ ƎŜƴŜǊŀƭƛǎŜŘ .ƛƴƻƳƛŀƭ ǘƘŜƻǊŜƳ ƛǎΥ 

ρ ὼ ρ ὶὼ
ὶὶ ρ

ς
ὼ

ὶὶ ρ ὶ ς

σȦ
ὼ Ễ 

 Open a new 2D Graph Page. 

 Enter the equation: y = (1 + x)^(5/8)  

¦ǎŜ ǘƘŜ bŜǿǘƻƴΩǎ ƎŜƴŜǊŀƭƛǎŜŘ .ƛƴƻƳƛŀƭ ǘƘŜƻǊŜƳ ǘƻ ŎŀƭŎǳƭŀǘŜ ǘƘŜ ŦƛǊǎǘ ǘǿƻ ǘŜǊƳǎ ƻŦ the Binomial 

series for (1 + x)^(5/8). 

 Select the curve and Enter Point on Curve at x = 0. 

 Select the point, then right-click and choose Tangent.  

 Turn on Slow Plot Mode. 

 Enter your two terms approximation to y = (1 + x)^(5/8).  

Click Draw Options and change the Dash Style to Dotted and the Line Thickness to 6pt. 

What can you say about this approximation and the tangent to the curve at x = 0?  

  Calculate the third term and enter the three terms approximation.  

 Zoom in to inspect how good the approximation is for small x. 

  Calculate the fourth term and enter the four terms approximation.   

For each of the approximations over what domain would you be happy using the 

approximation? 

 For approximations to other functions search the Help (F1) for Maclaurin Series.  

Autograph allows you to animate the number of terms in the approximation up to 10.  
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Trigonometry  
In this activity we will demonstrate a link between the graphs of trigonometric functions and the 

unit circle.  

 Open a new 2D Graph Page. 

 Go to Axes and untick Show Key. 

 Edit the axes so ҍ2 Җ x Җ 7 and ҍ7 Җ y Җ 2. 

 Select Radians. 

 Select Equal Aspect Mode. 

 Enter a point with coordinates (ҍ1, 0). 

 Select the point and add a Text Box, click Remove Object Text and ŎƘŀƴƎŜ ƛǘ ǘƻ ά!έΦ 

 Select the point, then right-click and choose Circle (Radius), leave the radius at 1.  

 Select the circle and Enter Point on Curve at t = ̒ . By default ̒  = 1.  

 

 Select the point and add a Text Box, click wŜƳƻǾŜ hōƧŜŎǘ ¢ŜȄǘ ŀƴŘ ŎƘŀƴƎŜ ƛǘ ǘƻ ά.έΦ 

 Select both the points, then right-click and choose Line Segment. 

  Enter a point with coordinates (0, 0). 

 {ŜƭŜŎǘ ǘƘŜ Ǉƻƛƴǘ ŀƴŘ ŀŘŘ ŀ ¢ŜȄǘ .ƻȄΣ ŎƭƛŎƪ wŜƳƻǾŜ hōƧŜŎǘ ¢ŜȄǘ ŀƴŘ ŎƘŀƴƎŜ ƛǘ ǘƻ ά/έΦ 

 Select points C, A and B in that order, right-click and choose Angle. Tick Allow Reflex 

Angle. 

Use Alt-t to enter ̒ . 
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 Select point B, then right-click and choose Horizontal Line. 

 Select the Horizontal Line and Enter Point on Curve at x = ̒ .  

 Select the point and add a Text Box, click RemoǾŜ hōƧŜŎǘ ¢ŜȄǘ ŀƴŘ ŎƘŀƴƎŜ ƛǘ ǘƻ άDέΦ 

 Select point D, right-click and choose Trace Point. 

 Open the Constant Controller and change the value of ̒  to 0.  Decrease the step size to 

0.01 and the use the up arrow to increase ̒ up to 2̄ .   

What do you notice about the trace of the point D? 

 Set ̒  = 1. 

 Select point B, then right-click and choose Vertical Line. 

 Select the Vertical Line and Enter Point on Curve at x = ҍ̒. 

 {ŜƭŜŎǘ ǘƘŜ Ǉƻƛƴǘ ŀƴŘ ŀŘŘ ŀ ¢ŜȄǘ .ƻȄΣ ŎƭƛŎƪ wŜƳƻǾŜ hōƧŜŎǘ ¢ŜȄǘ ŀƴŘ ŎƘŀƴƎŜ ƛǘ ǘƻ ά9έΦ 

 Select point E, right-click and choose Trace Point. 

 Open the Constant Controller and change the value of  ̒to 0.  Decrease the step size to 

0.01 and the use the up arrow to increase  ̒up to 2̄ .  

What do you notice about the trace of the point E? 

There are other trigonometric functions represented in the unit circle.  Can you create the graph 

of the tangent in the same way? 
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Trigonometric Identities  
We present a graphical alternative to the standard geometrical way of demonstrating 

trigonometric identities. 

 Open a new 2D Graph Page.  

 Edit the axes so ҍ4  ̄Җ x Җ 4  ̄and ҍ4 Җ y Җ 4. Change x Numbers to ̄ and Pips to ̄/3. 

Change y Numbers to 1 and Pips to 0.5.  

 

 On the Labels tab change the x Variable and Label to .̒ 

 Turn on Slow Plot Mode.  

 Enter the equation: y = sin̒  

What would the equation y = sin²̒ look like?  

 Enter the equation: y = sin²̒  

 

How could this equation be expressed differently using the cosine function?  

We will start by plotting the cosine function. 

 Enter the equation: y = cos̒ 

How could you change the equation to make it have the same period?  

 Enter the equation: y = cos(2̒) 

How could you change the equation so it has the same amplitude?  

 Enter the equation: ȅ Ґ ѹŎƻǎόнʻύ 

To enter ̄  ǘȅǇŜ άǇƛέ ƻǊ ǇǊŜǎǎ !ƭǘ-P. To enter ̒ press Alt-T. 

To enter ² press Alt-2. 
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What do you need to change to make the minimums and maximums coincide?  

 Enter the equation: ȅ Ґ ҍѹŎƻǎόнʻύ 

How would you make the range of the graph match?  

 Enter the equation: y = ½ ҍ ѹŎƻǎόнʻύ 

The two equations now coincide, to make it clearer we can change the style of one of the lines. 

Double-click the equation y = ½ ҍ ѹŎƻǎόнʻύ in the Key. Click Draw Options. Change the 

Thickness to 6 pt and select a dotted dash style. 

Try investigating the following trigonometric identities in the same way: 

1. sin²̒  + cos²̒  = 1 

2. cot²  ̒+ 1 = cosec²̒ 

3. tan  ̒= sin̒ /cos̒  

Whilst this activity is not a proof it does provide a visual demonstration of the trigonometric 

identities.  
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Conic Sections 

 Open a new 3D Graph Page. 

 Enter the polar equation of a cone: r = z  

 Enter the equation of a plane: z = ax + b  

 The constants a and b are 1 by default. 

 Use Drag Mode to view the intersection of the cone and the plane from different angles. 

What shape is the intersection? 

 Use the Constant Controller to decrease the value of a to 0.5. What shape is the 

intersection now? 

 Use the Constant Controller to decrease the value of a to 0. What shape is the 

intersection now? 

 Use the Constant Controller to increase the value of a to 2. 

 Use Drag Mode to view the intersection of the cone and the plane from different angles. 

What shape is the intersection? 
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Sound Mirrors  
In the 1920s, some very large structures were built along the South Coast of England to deal 

with the increasing threat of aerial attack. 

9ƴǘŜǊ άSound Mirrorsέ into Google to find out more. At what distance could an incoming aircraft 

be detected? What size is the largest existing mirror? 

Use Flash Earth (www.flashearth.com) to locate the sound mirror near Dungeness and Lydd 

Airport.  Use Print Screen to grab an image of the mirror, paste into Paint, crop as required, and 

save in jpg format. 

 Open a new 2D Graph Page. 

 Select Equal Aspect Mode. 

 Right-click and choose Insert Image, browse to your sound mirror image. 

 Double-click on the image, untick Scale Image with Axes and increase the transparency 

to 50%. 

 Move the image so that the centre of the curved edge is at the Origin.  

 Use Drag Mode to move drag the graph area to the left. 

This mirror faces almost exactly due East. What curve do you think will fit the shape? What 

about a parabola? 

 Enter the equation: x = by²  

The default value for b is 1, so initially this equation is x = y². 

 What do you need to do to the value of b to move the curve towards the mirror? Make 

a note of the value of b that fits the mirror well.   

It seems pretty clear that the sound mirror is parabolic, but why? We will now investigate what 

happens to sound (or light) that arrives at this parabola parallel to the x-axis. 

 Select the image of the sound mirror and delete it. 
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 Put a point on the parabola. 

 {ŜƭŜŎǘ ǘƘŜ Ǉƻƛƴǘ ŀƴŘ ŀŘŘ ŀ ¢ŜȄǘ .ƻȄΣ ŎƭƛŎƪ wŜƳƻǾŜ hōƧŜŎǘ ¢ŜȄǘ ŀƴŘ ŎƘŀƴƎŜ ƛǘ ǘƻ άtέΦ 

 Select point P, right-click and choose Normal.  

 With the point still selected, right-click and choose Horizontal Line. 

 Put a point on the Horizontal Line to the right of the point P. 

 {ŜƭŜŎǘ ǘƘŜ Ǉƻƛƴǘ ŀƴŘ ŀŘŘ ŀ ¢ŜȄǘ .ƻȄΣ ŎƭƛŎƪ wŜƳƻǾŜ hōƧŜŎǘ ¢ŜȄǘ ŀƴŘ ŎƘŀƴƎŜ ƛǘ ǘƻ άwέΦ 

 Select the points P and R, right-click and choose Group to Shape. 

 Select the Shape (you may need to click twice to deselect the Horizontal Line). Hold Shift 
and select the Normal.  Right-click and choose Reflection. 

 Select R then P, right-click and choose Create Vector. Repeat for the reflection.  

 Drag point P around the parabola and make a note of what you observe. 
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Transformation Geometry  

 Open Autograph in Standard Level. 

If Autograph is already open go to View > Preferences > General and select Standard 

Level. 

 Go to Axes and untick Show Key. 

 

 Open a new 2D Graph Page. 

 Edit the axes so ҍ10 Җ x Җ 10 and ҍ10 Җ y Җ 10, and set the pips to 1. 

 Select Equal Aspect Mode. 

 Select Grid Snap Ones. 

 Place four points within 0 Җ x Җ 4 and 0 Җ y Җ 4. 

 

 Label the points A, B, C and D. 

 Select all the points, right-click and choose Group to Shape. 

Rotation  
We are now going to rotate the shape 90° clockwise about (0, 0). 

 Place a point at (0, 0). 

Autograph can be used in Standard or Advanced Level.  As a general rule Advanced Level 

should be used when calculus or radians are introduced. 

In the classroom ask four students to come to the board to add a point each: 

1. If you have an interactive whiteboard let the students add the point using Point Mode. 

2. If not give each student a coloured counter with bluetack on the back and ask the students 

to place the counter on the board. Then add a point there yourself using Autograph. 
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 Use the Scribble Tool to predict where the points A, B, C and D will be after they are 

rotated 90° clockwise about (0, 0). 

 Select the shape and the point, right-click and choose Rotation. 

 Use the Scribble Tool to predict where the points A, B, C and D would be if the rotation 

was increased to 180° clockwise about (0, 0). 

 Select the rotated shape and click Animate Object.  Use the right arrow to increase the 

rotation to 180°. 

 Double-click on the rotated shape and untick Show Construction Lines. 

 Go to Edit > Select All Scribbles and press Delete. 

Enlargement  
We are now going to enlarge the rotated shape by a factor of 2 with the centre of enlargement 

at (0, ҍ5). 

 Place a point at (0, ҍ5).   

 Use the Scribble Tool to predict where the points A, B, C and D will be after the shape is 

enlarged by a factor of 2 with the centre of enlargement at (0, ҍ5). 

 Select the rotated shape and the centre of enlargement, right-click and choose 

Enlargement. 

 Use the Scribble Tool to predict where the points A, B, C and D would be if the 

enlargement factor was increased to 3. 

 Select the enlarged shape and click Animate Object.  Use the right arrow to increase the 

enlargement factor to 3. 

What will happen when the enlargement factor is less than 1?  What will happen when it is 0? 

What will happen when it is negative? 
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 Double-click on the enlarged shape and untick Show Construction Lines. 

 Go to Edit > Select All Scribbles and press Delete. 

Reflection  
We are now going to reflect the enlarged shape in the line y = x. 

 Enter the equation: y = x 

 Use the Scribble Tool to predict where the points A, B, C and D will be after the shape is 

reflected in the line y = x. 

 Select the enlarged shape and the line y = x, right-click and choose Reflection. 

 Go to Edit > Select All Scribbles and press Delete. 

Trans lation  

We are now going to translate the reflected shape by the vector 
τ
σ

. 

 Place a point somewhere on the graph page, right-click and choose Vector.  Enter the 

vector  
τ
σ

. 

 Use the Scribble Tool to predict where the points A, B, C and D will be after the shape is 

translated by the vector 
τ
σ

. 

 Select the reflected shape and the vector, right-click and choose Translation. 

 Go to Edit > Select All Scribbles and press Delete. 

 [ŀōŜƭ ǘƘŜ Ǉƻƛƴǘǎ !ΩΣ .ΩΣ /Ω ŀƴŘ 5ΩΦ 

 Select Grid Snap Tenths. 

 Select point A on your original shape and move it around a little before putting it back. 

5ƛŘ ǘƘŜ Ǉƻƛƴǘ !Ω ƳƻǾŜ ŀǎ ǿŜƭƭΚ wŜǇŜŀǘ ŦƻǊ ǘƘŜ ƻǘƘŜǊ ǇƻƛƴǘǎΦ 
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Transformations in Three Dimensions  
Because of the extra dimension transformations are somewhat different in three-dimensions.  In 

this activity we will see what those differences are.  

 Open a new 3D Graph Page. 

 Click Enter Shape > Presets and choose Octahedron.  

 Select and drag one of the points making the shape irregular.  This will make it easier to 

interpret the transformations. 

Rotation  
In three-dimensions you need to rotate about a line rather than a point.  We will rotate our 

shape 90° clockwise about the z-axis. 

 Select the shape, right-click and choose Rotation about z-axis, changing the angle to 90°. 

 Select the rotated shape and click Animate Object.  Use the right arrow to increase the 

rotation to 180°.  

Enlargement  
In three-dimensions the centre of enlargement is still a point. 

 Place a point at (0, 0, 0).   

 Select the rotated shape and the centre of enlargement, right-click and choose 

Enlargement.  

 Select the enlarged shape and click Animate Object.  Use the right arrow to increase the 

enlargement factor to 3. 

Reflection   
In three-dimensions a plane rather than a line is required for reflection.  

 Enter the equation: y = x  

 Select the enlarged shape and the line y = x, right-click and choose Reflection.  
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Angle at Centre Theorem  
We are going to explore the connection between the angle at the centre of a circle and the 

angle at any point on the circumference. 

 Open a new 2D Graph Page. 

 Go to Axes and untick Show Key. 

 Click Degrees. 

 Select Equal Aspect Mode. 

 Remove the Axes. 

 Place a point anywhere, then right-click and choose Circle (Radius).  Set the Radius to 

3.5. 

 Label this point O. 

 Place three points on the circumference of the circle. 

 Label the points A, B and C. 

 Select points A and B, right-click and choose Line Segment. Repeat for BC, OA and OC. 

What do you think the angle at the circumference is? What about the angle at the centre? 

 Select points A, B then C, right-click and choose Angle. Repeat for AOC, ticking Allow 
Reflex Angle.  

 Move point B around the circle.  Move point A around the circle.  

What do you notice? Can you make a conjecture about the angle at the centre of a circle and 

the angle at any point on the circumference? Can you prove this conjecture? Can you 

demonstrate this proof in Autograph?  



Autograph Training Material   

 

 

 
www.autograph-maths.com  30 
 

Vectors 

 Open Autograph in Standard Level. 

 Go to Axes and untick Show Key. 

 Open a new 2D Graph Page. 

 Edit the axes so ҍ15 Җ x Җ 15 and ҍ10 Җ y Җ 10, and set the pips to 1. 

 Select Equal Aspect Mode. 

 Enter three points with coordinates (10, 5), (10, 3) and (10, 1). 

 Select the point at (10, 5), right-click and choose Vector. Enter a = 
ς
ρ

.  

 Select the point at (10, 3), right-click and choose Vector. Enter b = 
σ
ς

.  

 Select the point at (10, 1), right-click and choose Vector. Enter c = 
τ
τ

.  

 Enter a point with coordinates (ҍ10, ҍ5). 

 Select this point and the vector b, right-click and choose Copy Vector.  

 Select the point at the end of the copy vector and the vector c, right-click and choose 

Multiply Vector changing the factor to 3.  

 Select the point with coordinates (ҍ10, ҍ5), the copy vector b and the multiply vector 3c, 

right-click and choose Add Vector.  

Repeat for the following vectors: 

(i) 3c + a (ii) 2b ς a (iii) c ς 2b (iv) a + c ς b (v) ½(c ς a) 
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Lines and Planes from Vectors  
We are going to investigate the vector equations of a line x = a Ҍ ˂b and a plane y = a Ҍ ˂b Ҍ ˃c. 

 Open a new 3D Graph Page. 

 Enter points with coordinates (0, 0, 0) and (1, 1, 2).  

 Select (0, 0, 0) then (1, 1, 2), right-click and choose Create Vector.  This is vector a. 

 Use Drag Mode to look at the vector from different angles. 

 Click x-y-z Orientation to return to the original view. 

 Enter points with coordinates (ς2, ς3, 2) and (ς1, ς2, 3). 

 Select (ς2, ς3, 2) then (ς1, ς2, 3), right-click and choose Create Vector.  This is vector b. 

 Select vector b the end point of vector a, right-click and choose Multiply Vector, 

ŎƘŀƴƎƛƴƎ ǘƘŜ ŦŀŎǘƻǊ ǘƻ ˂Φ ¢Ƙƛǎ ƛǎ ǘƘŜ ǾŜŎǘƻǊ ˂b.  

 

 Select the point (0, 0, 0) and the vectors a ŀƴŘ ˂b, right-click and choose Add Vectors. 

This is the vector x = a Ҍ ˂b.  

 {ŜƭŜŎǘ ǾŜŎǘƻǊ ˂b the end point of vector a, right-click and choose Line from Vector.  

 Use the Constant Controller to change the value of .˂ Concentrate on the end point of 

vector x.  

 Enter points with coordinates (0, ς2, 2) and (0, ς1, 3). 

Use Alt-[ ǘƻ ǘȅǇŜ ˂Φ 
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 Select (0, ς2, 2) then (0, ς1, 3), right-click and choose Create Vector.  This is vector c. 

 Select vector c the end point of vector ˂b, right-click and choose Multiply Vector, 

ŎƘŀƴƎƛƴƎ ǘƘŜ ŦŀŎǘƻǊ ǘƻ ˃Φ ¢Ƙƛǎ ƛǎ ǘƘŜ ǾŜŎǘƻǊ ˃c.  

 

 Select the point (0, 0, 0) and the vectors a, ˂ b ŀƴŘ ˃c, right-click and choose Add  

Vectors. This is the vector y = a Ҍ ˂b + ˃ c.  

 {ŜƭŜŎǘ ǾŜŎǘƻǊǎ ˂b ŀƴŘ ˃c and the end point of vector a, right-click and choose Plane.  

 Use the Constant Controller to change the values of ˂ ŀƴŘ ˃. Concentrate on the end 

point of vector y.  

To extend this activity further you could investigate the equation of a plane a.x = |a|².   

 Open a new 3D Graph Page. 

 Enter points with coordinates (0, 0, 0) and (a, b, c). 

 Select (0, 0, 0) then (a, b, c), right-click and choose Create Vector.  This is vector a. 

 Enter the equation: ax + by + cz = a² + b² + c²  

 Attach a point to the plane. 

 Select the end of vector a and the point in the plane, right-click and Create Vector.  

 Select the origin and the two vectors, right-click Add Vectors. This is vector x.  

What is the value of the scalar product of vectors x and a?  

Use Alt-Ƴ ǘƻ ǘȅǇŜ ˃Φ 
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Creating Pin Boards  
There may be some occasions when you want to prepare a file in advance of the lesson. For 

example Pin Boards are great for geometrical reasoning but the construction is not very helpful. 

 Open a new 2D Graph Page. 

 Select Equal Aspect Mode. 

 Go to Axes > Snap Settings and make sure the snap is set to 1. 

 Enter the equation: Ȅ Ґ ǊŎƻǎʻ Ҍ ŀ ҍ ƳƛƴǘόŀκƳύΣ ȅ Ґ Ǌǎƛƴʻ Ҍ ƛƴǘόŀκƳύ  

 Click Edit Constants and set r = 0.2 and m = 3. 

This equation is of a circle with centre (a ς mint(a/m), int(a/m)).  

 Use the Constant Controller to change the value of a from 0 to 11. Click on Options and 

choose Family Plot. Set the Start value to 0, Finish to 11 and Step to 1. 

So m is the number of columns and a is the set of integers between 0 and the number of circles.  

 Use the Constant Controller to change the value of m between 1 and 12. 

This file can now be used to create any rectangular Pin Board. 

 Open a new 2D Graph Page. 

 Enter the equation: Ȅ Ґ ǊŎƻǎʻ Ҍ ǎŎƻǎʰΣ ȅ Ґ Ǌǎƛƴʻ Ҍ ǎǎƛƴʰ  

 Click Edit Constants and set r = 0.2 and s = 2. 

 Use the Constant Controller to change the value of  hfrom 0 to 360. Click on Options and 

choose Family Plot. Set the Start value to 0, Finish to 360 and Number to 12. 

 Enter the equation: x = scos̒ Σ ȅ Ґ ǎǎƛƴʻ 

 Select the large circle right-click and Enter Co-ordinates. Set the t-snap to 30. This point 

will now snap to the smaller circles you added.  

This file can now be used to create any circular Pin Board. 
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Leapfrog Puzzle 
Start with three points A, B, C. Pick another point P to be your starting point and jump over A so 

you end up the same distance the other side of A. From here jump over B, then C, then A again, 

then B again and then C again. Try this using pen and paper first! 

What happens? Does this always happen? Repeat the experiment with different positions for A, 

B, C and P. 

We are now going to see how to set up this problem in Autograph.  

 Open a new 2D Graph Page. 

 Select Equal Aspect Mode. 

 In Point Mode add four points to the page. 

 Label the points A, B, C and P0.  

 Select point A, right-click and choose Circle (Radius) and enter 0.2. 

 Mark points B, C and P0 in the same way. 

 Select points P0 and A in that order, right-click and choose Create Vector. 

 Select the vector and point A, right-click and choose Copy Vector.  

 Select both vectors and make them the same colour. 

 Label the end of the copy vector P1. 

 Select points P1 and B in that order, right-click and choose Create Vector. 

 Select the vector and point B, right-click and choose Copy Vector. 

 Select both vectors and make them the same colour. 
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 Label the end of the copy vector P2. 

 Repeat these instructions to jump over C, A again, B again and C again. 

Since we have created this in Autograph we can quickly see whether this property is true for 

different positions of the points A, B, C and P0. 

 Select any of the points A, B, C or P0 and move them around.  

Can you prove this result? Hint: you can use vectors to prove the result, but not necessarily the 

vectors you have used for the construction. What is really nice about this problem, and vectors 

in general, is that it works in 3D as well as 2D. This can be particularly perplexing for students 

and motivate a lot of mathematical thought. 

 Open a new 3D Graph Page.  

 In Point Mode add four points to the page.  

 Select each point and give it a different colour.  

 Select points P0 and A in that order, right-click and choose Create Vector. 

 Select the vector and point A, right-click and choose Copy Vector.  

 Select both vectors and make them the same colour. 

 Repeat these instructions to jump over B, C, A again, B again and C again. 

 Open Edit Axes and in the Options tab under Axes select None and untick Show 

Bounding Box. 

 Use Drag Mode to view the puzzle from different angles. 

What about the proof in three dimensions?  

Vectors are one of the best ways to help students to understand the transition from two- to 

three-dimensions. Results can seem far more impressive in three dimensions without the 

mathematics changing at all. 



Autograph Training Material   

 

 

 
www.autograph-maths.com  36 
 

Symmetries of a Square 

 Open a new 2D Graph Page. 

 Edit the axes so ҍ7 Җ y Җ 7. 

 Select Equal Aspect Mode. 

 In Point Mode add four points to the page at (ҍ1, 1), (1, 1), (1, ҍ1) and (ҍ1, ҍ1). 

 Select all the points, right-click and choose Group to Shape. 

 Enter the equation: x = 2 

 Use the Scribble Tool to predict the reflection of the square in the line. 

 Select the square and the line, right-click and choose Reflection. 

How many lines of symmetry are there? What are their equations?  

 To check your answers double-click on the line of reflection and change the equation. 

 Select the line and delete it. 

 Enter a point at the origin (0, 0).  

 Select the square and the point, right-click and choose rotation. Change the angle to 0 

and untick Show Construction Lines. 

How many angles of symmetry are there? What are they? 

 Select the rotated square and click Animate Object. Change the step to 5 and use the up 

arrow to increase the angle.  

Now try the activity again with other shapes. Can you create a shape with 3 rotational 

symmetries and no reflectional symmetries?  
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Symmetries of a Cube 

 Open a new 3D Graph Page. 

 Click Enter Shape > Presets and choose Cube. 

In 2D a shape is reflected in a line. In what do we reflect a shape in 3D? 

  Enter the equation: x = 1  

 Select the cube and the plane, right-click and choose Reflection. 

 Go to Edit > Select All Points, right-click and Hide Points. 

How many planes of symmetry are there? What are their equations?  

 To check your answers double-click on the plane of reflection and change the equation. 

 Select the plane and delete it. 

In 2D a shape is rotated around a point. What do we rotate a shape around in 3D? 

 Enter the Vector Straight Line [x, y, z] = [0, 0, 0] + [˂0, 0, 1]  

This means a line going through the origin and in the direction defined by the vector [0, 0, 1].  

 Select the cube and the line, right-click and choose Rotation about Line. Set the angle to 

0. 

 Select the rotated cube and click Animate Object. Change the step to 5 and use the up 

arrow to increase the angle. 

Compare the rotational symmetries to those of the square. This line is one of the axes of 

rotation of a cube. What are the others?  

 To check your answers double-click on the axis of rotation and change the last vector. 

How many angles of rotation does each of the axes of rotation have?  
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Baby Weights  
A friend has recently given birth to a baby weighing 10 lb, and given the larger than average size 

of the baby is interested to discover the probability of having a baby larger than this. The local 

doctorǎΩ ǎǳǊƎŜǊȅ Ƙŀǎ ƎƛǾŜƴ ǳǎ Řŀǘŀ ƻƴ ммтп ōŀōȅ ǿŜƛƎƘǘǎΦ ²Ŝ ŀǊŜ ƎƻƛƴƎ ǘƻ ƳƻŘŜƭ ǘƘƛǎ ǿƛǘƘ ŀ 

Normal distribution and calculate the probability of a baby weight greater than 10 lb. 

 Open a new Statistics Page. 

 Click Enter Raw Data. 

 In Excel open the baby-weightsΦȄƭǎ ŦƛƭŜ ŀƴŘ ŎƻǇȅ ǘƘŜ ŎƻƭǳƳƴ ǘƛǘƭŜŘ ά.ƛǊǘƘ ²ŜƛƎƘǘǎ όƭōύέΦ 

 In Autograph, right-click in the Data column and Paste. Tick Use as Data Set Name and 

Use as x-axis Label. 

So far we have only entered the raw data. To plot a histogram we need to first group the data. 

 Right-click and select Group Data Set. Change the Class Width to 1. 

 Click Histogram and select Frequency Density.  

Now we are going to fit a Normal distribution to the data.  

 Click Enter Probability Distribution. Select Normal and click Fit to Data.  

Now to calculate the probability of a baby weight greater than 10 lb using our model. 

 Click Probability Calculations, select Cumulative җ 7.47.  The probability of a birth weight 

greater than 7.47 is displayed in the status bar.  

 Click and drag the small yellow diamond from 7.47 to 10. 

 Click Text Box to display the probability calculation. 

The Birth Weights spreadsheet ŀƭǎƻ ƛƴŎƭǳŘŜǎ ǘƘŜ ƳƻǘƘŜǊΩǎ ŀƎŜΣ ƘŜƛƎƘǘΣ ǿŜƛƎƘǘ ŀƴŘ ǿƘŜǘƘŜǊ ƻǊ 

not she smoked. Other interesting investigations might include the effect of smoking on birth 

weight. 
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Scatter Diagrams  
It is possible to import a bivariate data set into Autograph but in this activity we are going to see 

how to create a data set from points and we will then use that data set to demonstrate least 

squared regression. 

 Open a new 2D Graph Page. 

 Go to Axes and untick Show Key. 

 Edit the axes so 0 Җ x Җ 10 and 0 Җ y Җ 10. 

 Place about 10 points in a pattern which demonstrates some positive regression. 

 Right-click and Select All Points. Then right-click and choose Convert to Data Set. 

One of the most important summary statistics for any data set is the mean. 

 Select the data set, right-click and choose Mean.  

Next we will try fitting a line to our data set.  

 Place a random point somewhere away from the data set. 

 Select the random point and the centroid, right-click and choose Straight Line. 

 Select the line and the data set, right-click and select y-on-x Residuals. The value of the 

sum of the squared residuals is shown in the status bar.  

 Try to minimise the sum of the squared residuals by moving the random point. Observe 

the fit of the line to the data set. 

 Select the data set, right-click and choose y-on-x Regression Line. How does this 
compare to the line you found? 

 With Ctrl held down, click and drag one of the data points to see what effect it has on 

the sum of the squared residuals.  
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Poisson and Normal approximations to the Binomial  
Both the Poisson and Normal distributions can be used as approximations to the Binomial, but 

for which values of n and p are the approximations any good? 

 Open a new Statistics Page. 

 Click Enter Probability Distribution and select Binomial.  Enter n = 20 and p = 0.25.  

 Edit the axes so 0 Җ x Җ 30 and 0 Җ y Җ 1. 

LŦ ƴ ƛǎ ƭŀǊƎŜ ŜƴƻǳƎƘ ŀƴŘ Ǉ ǎƳŀƭƭ ŜƴƻǳƎƘ .ƛƴƻƳƛŀƭόƴΣ Ǉύ Ғ tƻƛǎǎƻƴόƴǇύΣ ōǳǘ Ƙƻǿ ƎƻƻŘ ƛǎ ǘƘŜ 

approximation for different values of n and p? 

 Right-click and select Fit Dependent Poisson.  

 Select the Binomial distribution and click Animate Object.  Vary n with a step of 1, then a 

step of 10.  Then vary p with a step of 0.05.  

What do you notice about the approximation? For what values of n and p is the approximation 

adequate? 

If np and n(1 ς p) are large enough Binomial(n, p) Ғ bƻǊƳŀƭόƴǇΣ ƴǇόм ς p)), again let is investigate 

what is meant by large enough.  

Right-click and select Fit Dependent Normal.  

 Select the Binomial distribution and click Animate Object.  Vary n with a step of 1, then a 

step of 10.  Then vary p with a step of 0.05.  

What do you notice about the approximation? For what values of n and p is the approximation 

adequate? 
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The Central Limit Theorem  
The Central Limit Theorem tells us that regardless of the parent distribution, the distribution of 

the sample means will have a Normal distribution. 

 Open a new Statistics Page. 

We are going to start by generating some data from rolls of a die.  

 Click Enter Grouped Data. Under Class Intervals select Integer Data and enter 1-6. Under 

Data Type select Discrete.  Under Frequencies select Use Raw Data and click Edit.  

 Click Select Distribution and choose Rectangular (Discrete). Click Edit Distribution and 

enter r-min = 1 and r-max = 6. Click Create Sample. Right-click on the column header to 

ŎƘŀƴƎŜ ƛǘ ǘƻ ά5ƛŜ wƻƭƭǎέΦ Tick Use as Data Set Name and Use as x-axis Label.  

 Click Histogram, and choose Frequency Density.  

Double-click on Die Rolls. Under Frequencies click Edit, then click Clear Data. Manually 

enter 1, 2, 3, 4, 5, 6 in the data column. We have made a data set in which each value 

occurs once so will be equally likely when we investigate the sample means. 

 Click Autoscale. 

 Click Sample Means. Change the Sample Size to 1 and click Single Sample. This will 

generate a sample of size 1 from the Die Rolls data set. The value is shown by the black 

arrows and the mean is shown by the blue square.  

 Click Sample to generate 100 samples of size 1. The means are all recorded and shown 

as a dot plot. Notice the shape of the distribution. 

 Compare the value of the mean of the sample means to the mean of the Die Rolls data 

set.  Also compare the standard deviation of the sample means to the standard 

deviation divided by the square root of the sample size of the Die Rolls data set. 

 Click Sample a few more times.  When the dot plot goes off the page click Edit Dot Plot 

and change the vertical spacing to 0.1. 

Click Clear Samples. Repeat the exercise for Sample Sizes of 2, 5 and 10. What do you 

notice? 
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The Central Limit Theorem in Practice  
When we take a flight our baggage is weighed and there are penalties for going over the limit, 

ōǳǘ ǿƘȅ ŀǊŜƴΩǘ ǿŜ ǿŜƛƎƘŜŘΚ Lǘ ƛǎ ŀƭƭ ōŜŎŀǳǎŜ ƻŦ ǘƘŜ /ŜƴǘǊŀƭ [ƛƳƛǘ ¢ƘŜƻǊŜƳΦ Using a data set of 

7500 weights we will investigate the distribution of average weights of passengers for different 

size planes. 

 Open a new Statistics Page.  

 Click Enter Raw Data. 

 In Excel open the weights-of-7500-patients.xls file and copy the column titled  

άWeight (kgύέΦ 

 In Autograph, right-click in the Data column and Paste. Tick Use as Data Set Name and 

Use as x-axis Label. 

So far we have only entered the raw data. To plot a histogram we need to first group the data. 

 Right-click and select Group Data Set.  

 Click Histogram, and choose Frequency Density.  

 Click Sample Means. 

Click Single Sample. This will generate a sample of size 5 from the Weights data set. The 

values are shown by the black arrows and the mean is shown by the blue square.  

Create a few samples and you start to get the idea that there is a distribution of the 

sample means. Click Sample to generate 100 samples of size 5.  

The average weight of the passengers could vary from about 45kg to 90kg. 

Click Clear Samples. 

In 2003, there was a crash at the Charlotte/Douglas International Airport which may 

have been partially caused by an underestimate of average passenger weights by the 

FAA. In that case there were 19 passengers. 

http://en.wikipedia.org/wiki/Air_Midwest_Flight_5481#Cause_of_the_crash 

The average now used is 90.7kg. 

http://en.wikipedia.org/wiki/Air_Midwest_Flight_5481#Cause_of_the_crash
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Change the Sample Size to 19. 

Click Single Sample a few times to see where the black arrows are. There will come a 

time when all the black arrows are above the mean of the 7500 weights. 

Click Sample to generate 100 samples of size 19. 

Click Clear Samples. 

The Airbus A380 can carry up to 853 passengers. Is it more important to weigh 

passengers on a plane when it is very large like this?  

Change the Sample Size to 853. 

Click Single Sample a few times to see where the black arrows are.  

Click Sample to generate 100 samples of size 853. 

Notice how small the standard deviation of the sample means is. The larger the number 

of passengers the more certain we can be about the average weight of the passengers. 
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Introducing Differentiation  

 Open a new 2D Graph Page. 

 Turn on Slow Plot Mode.  

 Enter the equation: y = x³ ς 3x ς 1  

 Click Pause Plotting immediately. 

 Students can use the Scribble Tool to mark the points where the curve crosses the axes, 

what happens to the curve at large negative and large positive values of x, where the 

maximums and minimums are, the general shape of the curve, etc. 

 Click Pause Plotting again. 

 Go to Edit > Select All Scribbles and press Delete. 

 In Point Mode hover over the curve until you see a black arrow.  Left-click to attach a 

point to the curve. 

 Select the point, then right-click and choose Tangent.  

What happens to the tangent at the maximum and minimum and the point of inflection? 

  Select and drag the point to x = ς2.  

 Calculate the value of the gradient of the tangent and use the Scribble Tool to mark a 

point on the graph at that y value. 

Repeat this procedure for x = ς1.5, ς1, ς0.5, 0, 0.5, 1, 1.5, 2. 

 Click Gradient Function. 

Does the Gradient Function go through all the points you marked?  

 Go to Edit > Select All Scribbles and press Delete. 


























